Home »Forum»Feedback and Suggestions»Bug: The publish button never appears when uploading a remix

Bug: The publish button never appears when uploading a remix

posted on #1
User Avatar Supporter
Posts: 10
Joined: 26.09.13
I've been trying to upload a remix to track 104578 last night and again today. The mixed track and the single track both upload successfully, I enter a title and description, but the publish button never appears. The progress percentage never gets beyond 35%. I've waited for 15+ minutes before attempting again with the same result. It happens in both FireFox and Chrome.
Edited by jaeusm on April 29 2017 19:02
posted on #2
User Avatar
Founder
Posts: 2224
Joined: 30.12.10
Please make sure the title you entered is longer than 4-5 characters, could that have been the issue?
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #3
User Avatar Supporter
Posts: 10
Joined: 26.09.13
That was it. One day I'll learn to read the fine print :)
posted on #4
User Avatar Member
Posts: 16
Joined: 22.09.13
Been away from the site for a while and just hit this same issue. It was not intuitive that "Title" was required which was the cause of why I couldn't find a "Publish" button. I actually thought the "Progress Monitor" was superimposed over the button and it was a browser rendering issue. Then I found this topic. Whew! :)

Consider visually marking required fields?
wikiloops online jamsessions are brought to you with friendly support by:
Lutz from France

"What's really unique here is the positive attitude of the community, with encouragement and support for everyone. I found that nowhere else on the net."

Please note: As you are visiting wikiloops, any personal data that is being processed is treated in compliance to the European General Data Protection Regulation.
You may review our data privacy policy to learn how and why we are using Cookies and other techniques as we are providing our service to you.