Profile Bug?

posted on #1
MattPonte
Member
Posts: 2
Joined: May 22, 2016
Hello,

I am not sure if this is a bug, but when I first registered for my account, the profile section allowed me to make changes, add photos, info, etc. Now, when I log in, it looks like the attached. Most of the info is missing and I can't make updates. Even the musicians that I am following aren't listed.

Any feedback would be appreciated.


Best,
Matt


[img]http://s33.postimg.org/cbn6xnyf3/Screen_Shot_2016_05_23_at_7_41_28_PM.png[/img]
posted on #2
Ernie440 Supporter
Posts: 311
Joined: Feb 27, 2016
Sounds like a glitch of some sort Matt ... I'm sure you'll get it straightened out when the admin here shows up ... welcome to wikiloops!
the t.bone Ovid System CC 100
the t.bone Ovid System CC 100
Condenser Clip Microphone for Ovid System
49 €
iThis widget links to Thomann, our affiliate partner. We may receive a commission when you purchase a product there. Visit Shop
posted on #3
Dick Supporter
Posts: 2839
Joined: Dec 30, 2010
hey,
thanks for reporting in Matt, and sorry for the inconvenience.
I can't really tell what has caused the problem, but I just cured it as you'll see.
posted on #4
MattPonte
Member
Posts: 2
Joined: May 22, 2016
Thank you for the welcome, Pudsy440 and I really appreciate you fixing it for me, Dick.

Really looking forward to being part of this great community.
posted on #5
Ernie440 Supporter
Posts: 311
Joined: Feb 27, 2016
You are welcome Matt!
posted on #6
adu Supporter
Posts: 257
Joined: Feb 1, 2014
Welcome Matt and i´m sure you will be a part of it ! ;)
posted on #7
PaulBOwens
Member
Posts: 22
Joined: Nov 20, 2014
x2 :)
wikiloops online jamsessions are brought to you with friendly support by:
user profile image
I am happy that I can fly with you in waves of music
Steve0526 from Hungary

wikiloops uses Cookies and processes data in compliance with the GDPR,
as stated in our data privacy policy.