Home »Forum»Feedback and Suggestions»Instrument does not show in the track description

Instrument does not show in the track description

posted on #1
User Avatar Member
Posts: 10
Joined: 23.07.16
I played three tracks to a template. In the upload function I went to search button (shows scroll function of instrument) and choose instrument.
Did it to all three buttons but only two instruments showed up in the song.
I guess it's because I left the last button highlighted, so this function was not finished yet and the instrument wasn't chosen.
I think this is so, because I didn't leave the button highlighted in the next upload and then it worked.
Maybe this happened here and there in last time and you don't know about this bug.
(Smart ass tipp! Just close all text input functions and get the strings saved when leaving this page with next button)

Thank you for reading
Andel
posted on #2
User Avatar
Founder
Posts: 2247
Joined: 30.12.10
I'll have a look at that :) thank you!
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
wikiloops online jamsessions are brought to you with friendly support by:
Pedersen from Denmark

"Everyone deserves to be able to jam with others! supporting wikiloops with a penny here and there, and share links on the web makes this possible!"

Please note: As you are visiting wikiloops, any personal data that is being processed is treated in compliance to the European General Data Protection Regulation.
You may review our data privacy policy to learn how and why we are using Cookies and other techniques as we are providing our service to you.