Home »Forum»Feedback and Suggestions»[closed] Ticket - timstamp does not show...

[closed] Ticket - timstamp does not show...

posted on #1
User Avatar
Moderator
Posts: 958
Joined: 27.09.14
.... when opening the track from the track list in profile or news. Only when you click the track number itself does it show.

Also, and this is an old one, it will only make one time stamp "life" the rest are just text.

Chrome/Win 10
Edited by Dick on March 17 2019 14:53
posted on #2
User Avatar
Founder
Posts: 2471
Joined: 30.12.10
could you please make a screenshot of the "timestamp" you are talking about? I'm not sure I'm seeing / getting it so far.
Are the flop-down player boxes not opening as expected on clicking the play buttn on the left hand side of your newsfeed items? please enlighten me sometime :)
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #3
User Avatar
Moderator
Posts: 958
Joined: 27.09.14
Oh dear I probably used the wrong term :O see screenshot, that explains it :)
TeeGee attached the following image:


posted on #4
User Avatar
Founder
Posts: 2471
Joined: 30.12.10
ahhh! :) now I gotcha... there are timestamps all over the place, and i hadn't thought of those, rather thought you might hint at comment datestamps, upload datestamps or current-playing-time (where the "undefined" still needs to go away, btw).
You are correct, these need fixing! oh, and a name, too.
I'd call them track-timestamp-bbcodes since they are handled along with parsing smilies and stuff, but you had no chance of guessing that ;)
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #5
User Avatar
Founder
Posts: 2471
Joined: 30.12.10
found & fixed the issue, and also fixed the odd fact that only the first of the two timestamps on your screenshot was turned into a link, stupid little bug there, too, glad you had me look into that!
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #6
User Avatar
Moderator
Posts: 958
Joined: 27.09.14
Actually I think this is something that did not work on the old version too, now it's perfect :) :W
posted on #7
User Avatar
Moderator
Posts: 958
Joined: 27.09.14
Although I have to press ctrl + f5 for it to show both blue - if I just log on normally it will only show the first one. Probably to do with the loading of it in the browser thingie
wikiloops online jamsessions are brought to you with friendly support by:
Marva from Wales

"I'm inspired by Wikiloops, what a wonderful supportive and creative community!"

Please note: As you are visiting wikiloops, any personal data that is being processed is treated in compliance to the European General Data Protection Regulation.
You may review our data privacy policy to learn how and why we are using Cookies and other techniques as we are providing our service to you.