Home »Forum»Feedback and Suggestions»[closed] problem with the waveform slider for me

[closed] problem with the waveform slider for me

posted on #1
User Avatar Supporter
Posts: 124
Joined: 27.02.16
I can't get the right selection slider to move in the waveform box in the new version of wikiloops ... I can grab the left one no problem and move it.
Edited by Dick on April 12 2019 15:37
posted on #2
User Avatar
Founder
Posts: 2414
Joined: 30.12.10
Hey Mister,
tried to tweak around on the slider this morning, please have another look and let me know if it works better for you now.
If grabbing the right end still doesn't work, try clicking on the grey bar instead, that should move wichever slider-endpoint is closer to your click... but let's best get the grabbing right, too.
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #3
User Avatar Supporter
Posts: 124
Joined: 27.02.16
Hi Dick, just checked it out ... seems to work great now ... no problem grabbing it and moving it into position ... good job! Thanks :)
wikiloops online jamsessions are brought to you with friendly support by:
barrtrek from United States

"wikiloops is great! I already have some toons ready when I get the audio interface. "

Please note: As you are visiting wikiloops, any personal data that is being processed is treated in compliance to the European General Data Protection Regulation.
You may review our data privacy policy to learn how and why we are using Cookies and other techniques as we are providing our service to you.