Home »Forum»Feedback and Suggestions»[closed] ticket - Comment Section Under Tracks not responding

[closed] ticket - Comment Section Under Tracks not responding

posted on #1
User Avatar Supporter
Posts: 123
Joined: 27.02.16
Can't seem to delete comments I double post, etc. .. hit delete nothing happens most of the time. Sometimes edit doesn't work either. Also the comment order seems funny, when I think my comment will be after what someone just said to me, the comment I post comes up in the middle of our conversation instead of the end ... I think I said that right .. LOL
Edited by Dick on May 18 2019 03:03
posted on #2
User Avatar
Founder
Posts: 2414
Joined: 30.12.10
hey ernie,
I am taking this more serious than it may have appeared lately, don't take a "Dick don't respond" as "no one cares", please!

Some of the things yu are mentioning like the broken "edit shout / delete comment" function are known to me and currently fall in my "low priority to fix" category (not that many folks shout & try to edit).

The "comment reply appears below wrong comment" issue is however quite striking, I haven't seen that myself yet, butIdon't really have thatmuch time for comment section fun these days either.
I have been tweaking things this weekend and was wondering if the issue still occurs or might have vanished.
what I can state without going too deepinto technical detail is this:
The new server deals with simultaneous requests in a different way than the old one, so if you are a heavy multiple-tabs-open-in-browser type of wikisurfer, then that increases your chance to run into odd behaviour.
Clicking things multiple times may make things worse, as more and more requests are cued and... I am aware that's natural user behaviour, I'm just telling you what I know so far.
My best bet is that when leaving a bunchof quick replysto comments, some server responses may come unexpectedly late and may be assigned to a comment you replied to earlier visually.
If that occurs to you again, please reload the tracks page and double check if your reply now sits where it is expected to end up, I'd suspect that should show the correct order, so the bug is just in the placement f the first visual response then (asopposed to the comment reply being routed to the wrong mother-comment in the database, wich would be avery severe bug).
Well, as you can tell, I haven't given up so far...
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #3
User Avatar
Founder
Posts: 2414
Joined: 30.12.10
damnit beavis!
right you were, comment replys were displayed in wrong order, one of those rather unexpected changes due to changing the servers operating system... that one should be fixed for good.
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #4
User Avatar Supporter
Posts: 123
Joined: 27.02.16
Dick wrote:
damnit beavis!
right you were, comment replys were displayed in wrong order, one of those rather unexpected changes due to changing the servers operating system... that one should be fixed for good.


Thanks for the detailed responses ... no it wasn't a big deal to me, just thought I'd mention it as it seemed odd ... I'll check some more soon and let you know if I find anything .. but thanks for that Dick!! :W Groovy!!
posted on #5
User Avatar
Moderator
Posts: 888
Joined: 27.09.14
I think the server crash just when Dick uploaded V11 must have been the worst timing ever... because now we don't always know if it is because of the server or a bug--- or both?? :O
wikiloops online jamsessions are brought to you with friendly support by:
bonguido31 from Italy

"I support wikillops because is fantastic!"

Please note: As you are visiting wikiloops, any personal data that is being processed is treated in compliance to the European General Data Protection Regulation.
You may review our data privacy policy to learn how and why we are using Cookies and other techniques as we are providing our service to you.