Home »Forum»Recording and mixing»Need help - audio device changes pitch

Need help - audio device changes pitch

posted on #1
User Avatar Supporter
Posts: 7
Joined: 12.02.14
Hello everybody,

I use ACID Music Studio. As audiodevice the Focusrite 2.0 is in use.

When downloading the mp3-file, it is played in a higher pitch. When playing the file with the mediaplayer from windows, it is like the original. When playing it in my DWA the pitch is too high. When changing the audio device in ACID to microsoft soundmapper, everythin is fine, but I can not produce anything, because everything runs through the Focusrite.

So, I can not work with most of the files. The chance is 60%/40% that I can not use it. Can anybody tell my how to fix that?

Google search did not result in any solution for me.

Kind regards Joerg
posted on #2
User Avatar
Posts: 746
Joined: 07.01.13
ACID is a very handy tool when you want to manage samples of different sources and loop them ... make them all fit at a given tempo and such ... though i don't think it's the ideal software to record on top of a template like you can find on wikiloops (i might be wrong though : i didn't check ACID since a very long time !)

On windows i'd say try REAPER for example ;)
clusters Clusters CLUSTERS !!!!!!
posted on #3
User Avatar Supporter
Posts: 7
Joined: 12.02.14
I tried some others, can not remember all. Like Magix which is too simple and reall just for loops. Or Cubase, much too complicated. I work since ACID 6.0 with this software, it really is a nice one. So, maybe I try Reaper ( didn't I already?). But I'm not sure if the DAW is the problem.

I will tell here, when Reaper is working well.
posted on #4
User Avatar
Posts: 498
Joined: 14.02.18
Hi Jörg,

Other Wikiloops members had the same problem when their setup was fixed at - say - 44.1kHz, and they used one of my uploads which are all on 48kHz. If it's not converted on the fly, meaning during import (which my Ardour always does), then that will result in both pitch and also time issues (the track getting longer/shorter and such).

It's explained here for instance:


Or here:


I don't know ACID, so I can't tell you which knobs to turn, or if it even can convert during import (sounds as if it doesn't in your current setup), so you could try a cost-free third party tool like Audacity (available for all systems) to make a conversion if needed.

Let us know if that helped.

Edited by wjl on May 22 2020 14:55
posted on #5
User Avatar Member
Posts: 135
Joined: 19.09.18
Try audio Preferences/ One-Shot (make sure "One Shot is checked or try unchecked).

I dont know ACID very well but try that. That enables/disables incoming files tempo information while importing to match Acid's default 120 bpm.
Edited by LittleWing on May 22 2020 15:29
posted on #6
User Avatar Supporter
Posts: 54
Joined: 06.07.14
I had a similar problem in bitwig until I realized that I had to choose the "RAW" format for the import track. There is no automatic tempo detection such as in Magix Samplitude Pro X. The comparable Cakewalk is free and well maintained but without the intrusive marketing language from Magix. I hope it helps :)
wikiloops online jamsessions are brought to you with friendly support by:
KellsBells from United States

"Music's a universal language: of love, rage, sadness, & divine bliss. Each member of WL's speaks these w/their instruments! A global musical family! "

wikiloops uses Cookies and processes data in compliance with the GDPR,
as stated in our data privacy policy ..