Home »Forum»Feedback and Suggestions»[closed] Mute button does not work

[closed] Mute button does not work

posted on #1
User Avatar
Moderator
Posts: 1143
Joined: 27.09.14
Chrome/Win 10

Mute does not work, it shows as if it is on but the music keeps playing the same.
TeeGee attached the following image:



Edited by Dick on June 18 2020 22:36
posted on #2
User Avatar
Founder
Posts: 2552
Joined: 30.12.10
i noticed, too, the other day.
It does work on all steps but soloing the template, tho... either way, got a new computer keyboard today after spilling too much coffee on the last one, chances are I'll get around to fixing that soonish ;)
posted on #3
User Avatar
Moderator
Posts: 1143
Joined: 27.09.14
Lol coffee has killed many many keyboards. I just had one replaced as the shift button kept sticking. I don't know how that happened ;)

I checked again, for me muting the last track of a say 4 track tree does not work either.
posted on #4
User Avatar
Founder
Posts: 2552
Joined: 30.12.10
fixed it is, sir :)
posted on #5
User Avatar
Moderator
Posts: 1143
Joined: 27.09.14
yep, works!! :)
wikiloops online jamsessions are brought to you with friendly support by:
jackanythi from Italy

"5 bucks for all I got from this site is nothing...I'm just an oldie (51) begineer guitar player and these backtrack are very very useful for my improvement.Thanks and Happy Christmas from Italy"

wikiloops uses Cookies and processes data in compliance with the GDPR,
as stated in our data privacy policy ..