Autoplay

posted on #1
iten
Member
Posts: 7
Joined: Apr 8, 2020
Is there a way to ged rid of autoplay permanently? Everytime I open a page the player starts playing, no matter if another page is playing or I listen something else. I cannot remember to this habit when I startet in May. This sucks.
+1
posted on #2
FrankieJ Supporter
Posts: 203
Joined: Jul 16, 2015
Click the small GEAR in top right hand corner of the player.
Above the red flag.
+1
Ernie Ball 2221 Regular Slinky Gitarrensaiten
Ernie Ball 2221 Regular Slinky Gitarrensaiten
Saitensatz für E-Gitarre
5,90 €
iThis widget links to Thomann, our affiliate partner. We may receive a commission when you purchase a product there. Visit Shop
posted on #3
iten
Member
Posts: 7
Joined: Apr 8, 2020
I know. But when I open another site - the same. The setting is not permanent, al least on my system.
posted on #4
Dick Supporter
Posts: 2839
Joined: Dec 30, 2010
hey iten, what kind of browser and device are you using?
If the autoplay setting doesn't stick, then there's something wrong somewhere, it should work across browser tabs, too.
posted on #5
Filo974 Supporter
Posts: 52
Joined: Dec 29, 2018
Hi everyone,
I have the same concern. recently I changed this setting. I thought it was fixed and, yesterday, I see that the autoplay has restarted automatically. When I point the mouse over the GEAR, an info "activate autoplay" is displayed even though it is already activated ...- Win10 / Micros Edge or Firefox.
+1
posted on #6
iten
Member
Posts: 7
Joined: Apr 8, 2020
Dick wrote:
hey iten, what kind of browser and device are you using?
If the autoplay setting doesn't stick, then there's something wrong somewhere, it should work across browser tabs, too.


The setting works across the browsertabs, but I just testet: After logging in this morning the autoplay was here again. Very annoying when your family sleeps and the PC starts yelling.

I am using a MacBook Air with Firefox.
+1
posted on #7
FrankieJ Supporter
Posts: 203
Joined: Jul 16, 2015
Maybe this will help.

https://support.mozilla.org/en-US/kb/block-autoplay
+1
posted on #8
Filo974 Supporter
Posts: 52
Joined: Dec 29, 2018
FrankieJ wrote:
Maybe this will help.

https://support.mozilla.org/en-US/kb/block-autoplay


Thank you Frankie. On Firefox it seems to work for me. It only remains to see under Edge...
+1
Harley Benton G112 Celestion V30
Harley Benton G112 Celestion V30
Cabinet for Electric Guitar
169 €
iThis widget links to Thomann, our affiliate partner. We may receive a commission when you purchase a product there. Visit Shop
posted on #9
Filo974 Supporter
Posts: 52
Joined: Dec 29, 2018
Under Edge, impossible for the moment... So, WL will run with Firefox for the moment !
+1
posted on #10
FrankieJ Supporter
Posts: 203
Joined: Jul 16, 2015
This might work for Edge.

https://filestore.community.support.microsoft.com/api/images/8245779c-6ebe-4ae8-b267-5e193592210b?upload=true
wikiloops online jamsessions are brought to you with friendly support by:
user profile image
Great fun for all, a great way of learning to improvise. best musical web site I have come across, cannot put the guitar down now!
davidaustin from England

wikiloops uses Cookies and processes data in compliance with the GDPR,
as stated in our data privacy policy.