Bugs!

posted on #1
Wade Supporter
Posts: 496
Joined: Nov 25, 2013
Very strange that when trying to log in a banner comes up that says (essentially) the site is down. However if I hit on an automatic response to a track that comes up in an E-mail I get through.

There must be a truth somewhere in between as it's only possible to navigate in some ways, but things like making comments won't go through (but thumbs do.

Can this be explained?
posted on #2
Bradford Supporter
Posts: 49
Joined: Aug 23, 2021
Suggest clearing your browser's cache.
Daddario EXL170
Daddario EXL170
Electric Bass String Set
22,90 €
iThis widget links to Thomann, our affiliate partner. We may receive a commission when you purchase a product there. Visit Shop
posted on #3
Wade Supporter
Posts: 496
Joined: Nov 25, 2013
Much better, but still a few bugs. Intermittent failure for comments to become posted (hit button for posting comment and nothing happens). Sometimes the volume waveform disappears. Hopefully something that can be fixed?
posted on #4
Wade Supporter
Posts: 496
Joined: Nov 25, 2013
Bradford wrote:
Suggest clearing your browser's cache.


This was/is a problem known to the administrators. This section is a way for us to tell them when/if there is problem so that they can check it out. In this case it's a continuance of a bug. Not as urgent or difficult as the previous problem (which was mostly fixed).
wikiloops online jamsessions are brought to you with friendly support by:
user profile image
Wikiloops is a must for ageing musicians like myself ! It has given me something to look forward to every day ! I have made may new great friends !
onewholeft

wikiloops uses Cookies and processes data in compliance with the GDPR,
as stated in our data privacy policy.