Sound problems

posted on #1
User Avatar Member
Posts: 39
Joined: 20.09.11
Hey there,

I often have distorted sound, when playing a jam session.
It might be a problem since I installed Windows 8 on my computer.

Does anybody else have this problem?

Kind regards
Kai
-The computer should be doing the hard work. That's what it's paid to do, after all. - Larry Wall
posted on #2
User Avatar
Founder
Posts: 2227
Joined: 30.12.10
please check if the same file sounds distorted when downloading and playing it back in a normal audio player, or if this problem only occurs when being played back in your browser...
you could check diffrent browsers, too, Modzilla still uses the flash player, chrome and IE have been changed to html5 player some time ago
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #3
User Avatar Member
Posts: 39
Joined: 20.09.11
It is my computer, not the file itself, because on my netbook, running Windows 7, everything works fine. I use the same browser there.
I guess it's really Windows 8 making problems somehow. Maybe just in conjunction with Chrome. I guess I really have to try another browser, and see how it works.
-The computer should be doing the hard work. That's what it's paid to do, after all. - Larry Wall
posted on #4
User Avatar Member
Posts: 39
Joined: 20.09.11
Seems to be a Chrome specific problem...
-The computer should be doing the hard work. That's what it's paid to do, after all. - Larry Wall
posted on #5
User Avatar
Founder
Posts: 2227
Joined: 30.12.10
I'll check that... but there is not much I can do about that... is it that way on other sites, too? dont take soundcloud, they have another type of player, look for a site also using the built in html5 player of chrome... man, that would suck if that wont work...
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #6
User Avatar Supporter
Posts: 356
Joined: 25.03.12
One quick reflection: The default volume in the sessions is quite high. I always have to lower it, there could be some levels that are wrong somewherre
Pure fingerstyle
posted on #7
User Avatar
Founder
Posts: 2227
Joined: 30.12.10
I think the default value is 100% in the player... guess one could change that, but isnt that a question of how load you have your soundcard settings? p.e., youtubes on-site-sound starts at 100% as well, so...
"Sorry - had to do it!" - Les Claypool

yes, you are looking at the administrators signature.
posted on #8
User Avatar
Moderator
Posts: 19
Joined: 17.11.12
I use Chrome and get these random pops and clicks on any track every few seconds. Seems like a chrome specific issue. I do agree with nilton though, the volume is super loud starting off on 50% on my machine.
posted on #9
User Avatar Member
Posts: 39
Joined: 20.09.11
@Tenche: do you use Windows 8? Because I just have the problem on my Windows 8 computer. Windows 7 is fine.

@Dick: So far I have not had this problem on other sites. But I tell you as soon as I have tested a little more.
-The computer should be doing the hard work. That's what it's paid to do, after all. - Larry Wall
posted on #10
User Avatar Member
Posts: 38
Joined: 04.08.11
Hey dudes. I've also had that distorted sound while playing jams in Chrome. I'll switch to Mozilla in the meantime.
“Somebody needs what you have to give. It may not be your money; it may be your time. It may be your listening ear....."
wikiloops online jamsessions are brought to you with friendly support by:
tron12 from Ireland

"When I first seen this site I just could not believe the things you could do with other musicians, gone from strength to strength and its all dong to everyone as great musicians, long may it continue. "

Please note: As you are visiting wikiloops, any personal data that is being processed is treated in compliance to the European General Data Protection Regulation.
You may review our data privacy policy to learn how and why we are using Cookies and other techniques as we are providing our service to you.