Home » Forum » Feedback and Suggestions »
Unable to upload

Unable to upload

posted on #1
Wade Supporter
Posts: 498
Joined: Nov 25, 2013
Several tries using the hints about using firefox and chrome, restarting, etc. Nothing works, so it would seem to be a new bug that's limiting uploads that may not have much to do with our end.

Would be good to have updates on the problem and when it could be fixed.

In the meanwhile still so many great tracks to just listen to...
posted on #2
TeeGee Supporter
Posts: 1759
Joined: Sep 27, 2014
I just uploaded a track without a problem, and I see quite a few uploads since your post. Just because YOU can't upload does not automatically mean "there is a new bug" - that's not very scientific, is it :D . Also, nobody else reported any problems, so for me at the moment it seems that it's either a problem on your end, or maybe related to your geographic location, as Europe and USA can upload.

I am not sure what exactly you tried, if you want to be sure try uploading from a different device if you can, just to be sure, that might give us some more data.

Also, to try to figure out what is going on, how exactly does the upload not work? Where does it get stuck?
+1
Ernie Ball 2221 Regular Slinky Gitarrensaiten
Ernie Ball 2221 Regular Slinky Gitarrensaiten
Saitensatz für E-Gitarre
5,90 €
iThis widget links to Thomann, our affiliate partner. We may receive a commission when you purchase a product there. Visit Shop
posted on #3
Wade Supporter
Posts: 498
Joined: Nov 25, 2013
Thanks for the reply TeeGee.

I tried uploading several times and a notice came up that I'd never seen before. It seemed (as something new/unseen previously) that this may be a new problem. The box came up after filling out all the information and the upload was about half to two thirds of the way through. The play test however worked perfectly. The box said the upload failed and to open the browser again using Firefox or Chrome, which had the same result.

Nothing I'm doing is different. The provider is the same, the computer is the same, and I'm able to download.

As you say it may be that something has happened, but one would presume that it would affect all other aspects (downloading, etc.). I'm certainly no expert and can only describe the situation. It makes no sense from my perspective as a problem that initiates on my end, but again what do I know? Hopefully there are suggestions that can be made other than just assigning it as a geographical problem (that never existed previously).

Please assist.

Thanks.
posted on #4
TeeGee Supporter
Posts: 1759
Joined: Sep 27, 2014
Hi Wade, thanks for the additional info.

could you tell us what type the upload was, and what size? I think we had something similar a while ago that affected wave HD files, see here. Is that the same as described in this thread?: https://www.wikiloops.com/forum/viewthread.php?thread_id=3144#post_22620
posted on #5
TeeGee Supporter
Posts: 1759
Joined: Sep 27, 2014
P.S. I just did a test upload of a 67 mb wav file, went up like always...
posted on #6
Wade Supporter
Posts: 498
Joined: Nov 25, 2013
Thanks again TeeGee for helping.

The file size is 3.1 MB. Just a MP3. The notice that came up was the same as in your discussion with Richard.

Can try again today and see what happens. The system here (Far North of Queensland Australia) is via satellite, so quite variable in terms of speed. However this time of day (early morning before businesses open) usually isn't that busy. I'll see if Chrome needs an update and do that if it's a potential problem (should have done it automatically?).

Once again many thanks for your help.

Wade
+1
posted on #7
Wade Supporter
Posts: 498
Joined: Nov 25, 2013
Got it to upload. I have no idea what the problem was, and hope it doesn't come back!

Many thanks once more TeeGee for jumping in and offering suggestions.
+1
posted on #8
TeeGee Supporter
Posts: 1759
Joined: Sep 27, 2014
That's good news Wade, I hope it was just a temporary glitch somewhere and as you said, hopefully it won't return...
+1
the t.bone Ovid System CC 100
the t.bone Ovid System CC 100
Condenser Clip Microphone for Ovid System
49 €
iThis widget links to Thomann, our affiliate partner. We may receive a commission when you purchase a product there. Visit Shop
wikiloops online jamsessions are brought to you with friendly support by:
user profile image
Wikiloops - the biggest, baddest truly global jam ever. Happening right here, right now, at wikiloops.com!
jmrukkers from Switzerland

wikiloops uses Cookies and processes data in compliance with the GDPR,
as stated in our data privacy policy.